\', 1979 to 1983 DOHC CB750/900/1000/1100 Honda Custom, \' - \', Honda DOHC Customs, \'
  Login or Register
1979 to 1983 DOHC CB750/900/1000/1100 Honda Custom: Forums


View next topic
View previous topic
Post new topic   Reply to topic    WWW.CB750C.COM Forum Index -> Welcome and Forum Announcements
Author Message
Burke
This Just In
This Just In



Joined: Aug 09, 2018
Posts: 3
Location: BC

PostPosted: Sun Apr 26, 2020 12:03 am Reply with quote Back to top

Hey Guys,

First of all thanks for the add.
Im just cracking into a cb750F and couldnt be more excited. The bikes been parked for a little over a year and was running rough before so ive got quite handful here.

It currently turns over but Im not getting any spark when i test the spark plug against the block while hitting the starter.

Ive tested the pulser coils with a screwdriver and Im getting spark on both sides (plugs 1 and 2). I didnt have feeler guages at the shop today so I wasnt able to check clearances between the reluctor and pulser coils, but since the bike was running before and these havent been messed with Im (maybe wrongfully) assuming that this should still be in spec.

I tested the ignition amplifier and got fluctuation between 0-10v (my battery wasnt fully charged) on both sides of the amplifier unit, and was able to get spark in each side (plugs 1 and 2 sparking against the block) by grounding the corresponding pins from the 6 pin pulser connector.

I have also tested the resistance on the pulser coils from the 6-pin connector and im getting 507 ohms on one and 513 on the other. A little low but still within spec.

I tested for power at the coils (positive end of multimeter at positive connector and negative at ground) and got the same reading as my battery which was a little low +-10v. Im pretty new to using a multimeter so I dont know if this test is really telling anything but thought it might be worth checking.

Ive got the battery on a charge overnight now and Ill re-test the ignition amplifier in the morning with a full battery.

The fact that Im getting spark from the pulsers but not when I hit the starter button seems a little bizzare to me but Im pretty green to this whole situation so maybe Im missing something obvious? A safety switch or something? or possibly a short somewhere in the system?

Thanks guys anything helps!

Burke

_________________
1981 cb750F 
View user's profile Send private message
genesound
administrator



Joined: Jul 24, 2007
Posts: 44106
Location: Studio City, CA

PostPosted: Sun Apr 26, 2020 12:09 am Reply with quote Back to top

If your battery isn't in good shape, the voltage gets dragged down when the starter is turning over the motor. These ignitions are a bit voltage sensitive too, so that may be it.

_________________
NMT - New Member Thread, a Must Read, click here!!! - Information For New and Veteran Members.
Contains SITE RULES, how to enter required bike information in your signature, thread and picture posting...
Also some important DOHC wrenching tips, and some other information.
Kindly read this linked thread with the rules before posting
pictures or asking lots of questions that are already answered in it.

ŻŻŻŻŻŻŻŻŻŻŻŻŻŻŻŻŻ
81 CB900C, 83 CB1000C 
View user's profile Send private message Send e-mail Visit poster's website
Burke
This Just In
This Just In



Joined: Aug 09, 2018
Posts: 3
Location: BC

PostPosted: Sun Apr 26, 2020 12:12 am Reply with quote Back to top

Thanks for the fast reply!

Okay good to know. Ill test it out with a freshly charged battery and maybe a new battery if I can get my hands on one. Hopefully that sorts things out.

_________________
1981 cb750F 
View user's profile Send private message
alero29
This Just In
This Just In



Joined: Apr 29, 2020
Posts: 2
Location: Minnesota

PostPosted: Wed Apr 29, 2020 8:52 am Reply with quote Back to top

Burke,

Any updates on this? I am in a similar situation. My 82 900F ran when I parked it 3 years ago. Did some updates, valve job, new lithium iron battery and regulator/rectifier to suit, I put everything back together and no spark on any cylinders... Actually, sometimes I do get one spark just as I am releasing the starter button. Curious to know if you found anything as I am scratching my head at this point.


______________________

1982 CB900F SS

_________________
1982 900F SS 
View user's profile Send private message
pd750
Moderator



Joined: Aug 01, 2007
Posts: 24778
Location: On the road , again .

PostPosted: Wed Apr 29, 2020 10:24 am Reply with quote Back to top

Welcome to the site alero29 ... Smile

_________________
Please put the year and model of your bike in the signature section on your profile page and set \"Always attach signature \" to YES . Just below the Reply box . 
View user's profile Send private message
genesound
administrator



Joined: Jul 24, 2007
Posts: 44106
Location: Studio City, CA

PostPosted: Wed Apr 29, 2020 12:59 pm Reply with quote Back to top

Welcome to here alero29 wave

_________________
NMT - New Member Thread, a Must Read, click here!!! - Information For New and Veteran Members.
Contains SITE RULES, how to enter required bike information in your signature, thread and picture posting...
Also some important DOHC wrenching tips, and some other information.
Kindly read this linked thread with the rules before posting
pictures or asking lots of questions that are already answered in it.

ŻŻŻŻŻŻŻŻŻŻŻŻŻŻŻŻŻ
81 CB900C, 83 CB1000C 
View user's profile Send private message Send e-mail Visit poster's website
alero29
This Just In
This Just In



Joined: Apr 29, 2020
Posts: 2
Location: Minnesota

PostPosted: Wed Apr 29, 2020 1:40 pm Reply with quote Back to top

Thanks guys!

_________________
1982 900F SS 
View user's profile Send private message
Display posts from previous:       
Post new topic   Reply to topic    WWW.CB750C.COM Forum Index -> Welcome and Forum Announcements

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum


Powered by phpBB © 2001-2008 phpBB Group
:: Theme & Graphics by Daz :: Ported for PHP-Nuke by nukemods.com ::
All times are GMT - 5 Hours
 
Page Generation: 0.39 Seconds

:: fisubice phpbb2 style by Daz :: PHP-Nuke theme by www.nukemods.com ::
:: fisubice Theme Recoded To 100% W3C CSS & HTML 4.01 Transitional & XHTML 1.0 Transitional Compliance by RavenNuke™ TEAM ::

:: W3C CSS Compliance Validation :: W3C HTML 4.01 Transitional Compliance Validation :: W3C XHTML 1.0 Transitional Compliance Validation ::